Date: Tue, 20 Jul 2010 00:46:18 +0000 (UTC) From: Lawrence Stewart <lstewart@FreeBSD.org> To: cvs-src-old@freebsd.org Subject: cvs commit: src/sys/sys pcpu.h Message-ID: <201007200046.o6K0koYh036841@repoman.freebsd.org>
next in thread | raw e-mail | index | archive | help
lstewart 2010-07-20 00:46:18 UTC FreeBSD src repository Modified files: (Branch: RELENG_8) sys/sys pcpu.h Log: SVN rev 210273 on 2010-07-20 00:46:18Z by lstewart MFC r209978,209981,209987,210184: - Rename DPCPU_SUM to DPCPU_VARSUM to better reflect the fact it operates on member variables of a DPCPU struct (r209978). - Add DPCPU_SUM which sums a DPCPU variable (r209978,209987,210184). - Macro to simplify zeroing DPCPU variables (r209981,209987). Sponsored by: FreeBSD Foundation Revision Changes Path 1.33.2.4 +21 -1 src/sys/sys/pcpu.h
Want to link to this message? Use this URL: <https://mail-archive.FreeBSD.org/cgi/mid.cgi?201007200046.o6K0koYh036841>