Date: Sat, 02 Feb 2013 13:50:40 +0200 From: Andriy Gapon <avg@FreeBSD.org> To: freebsd-current@FreeBSD.org Cc: freebsd-hackers@FreeBSD.org Subject: scheduler->swapper, SI_SUB_RUN_SCHEDULER->SI_SUB_LAST Message-ID: <510CFD90.9000304@FreeBSD.org>
next in thread | raw e-mail | index | archive | help
I would like to propose the following mostly cosmetic change: http://people.freebsd.org/~avg/scheduler-swapper.diff This is something that bit me early in my FreeBSD days, so I am kind of obsessed with it. The current naming is confusing/misleading indeed. And magic properties of SI_SUB_RUN_SCHEDULER:SI_ORDER_LAST is a "hidden gem". -- Andriy Gapon
Want to link to this message? Use this URL: <https://mail-archive.FreeBSD.org/cgi/mid.cgi?510CFD90.9000304>